Installing ACT! 2010 on XP – MUST BE SP3

Nov 2, 2009 | General

If you’re installing or planning to install Act! 2010 on Windows XP, make sure you have SP3 installed.  System crashes have been reported on XP SP2 systems as a result of an issue with Microsoft SQL Server 2005 SP3.  This is detailed in the following Act! Knowledge Base article: Blue Stop Error and System Crash When Installing Act! 2010.  The Act! 2010 System Requirements have also been updated to require Windows XP SP3.  If you have any questions or concerns, feel free to contact the AspenTech for support.

Categories

Archives